1 week in, and the PS3 has frustrated me more than the 360 did in 1 year.

Discussion in 'Video Games' started by Deuce Wayne, Feb 4, 2008.

Thread Status:
Not open for further replies.
  1. Deuce Wayne

    Deuce Wayne #CoachKegstand

    No HD cables, that's ok. But why does it take 5 minutes or so for a new game to load when you first put it in the system? I kept thinking it wasn't responding.
    And mostly - I can't get online. My 360 all I did was plug in the ethernet cable and go. This thing? It wont 'obtain IP' for some unknown reason, and I've given up on it.
    I'd rather not buy a router, but I wonder why this thing wont just simply automatically detect the modem. It's giving me a headache.
    The more I look in to it, the more common this problem seems, and then there are many people who were online, and then cant get on anymore out of the blue. I
    The worst part is, Sony's website gives crap for an answer. They tell you to check with your internet provider. Well, ironically my internet provider tells me to check with sony.
    So basically, I have no idea who to ask, and I cant find any solution on the net by searching.

    Just a bad start to what I anticipated would be great.
  2. Blazing Arrow

    Blazing Arrow The 12th man

    try pressing the "on" switch until it glows?
  3. Puck

    Puck Pro Bowler


    pretty simple setup
    I'm using an Apple Airport Extreme Wireless Router
    took about 45seconds to get it online

    loading games and movies takes about the same time

    what game are you trying to load ?
    what system did you get ?
  4. Deuce Wayne

    Deuce Wayne #CoachKegstand

    the 40gb. I did automatic. It never obtains the IP. And it took forever to do the initial load for ratchet and clank. I thought it was odd, but then it did the same thing for Assassins Creed. I'm guessing it does that with each time you put a new game in?
  5. KamikaZ

    KamikaZ Ex-Hall of Famer

    It does that with all the games, and it's a one time install. Is it that big a deal to you?

    I had to buy a router for mine, my ethernet cord wasn't enough. But I needed one for my MacBook anyway, so it made sense. Once you get the router working, and have a good enough signal (mine is in the other room, roughly 20-22 feet away, and I've never lost signal and rarely have lag -- about a 95% signal), then online setup takes 3 minutes.
  6. Ubiq

    Ubiq BAMF

    Had the same problem with ethernet, but works flawlessly with my wireless router.
  7. Fry

    Fry Welcome to the land of tomorrow!

    never tried the ethernet cable, but i have had zero problems with a router.
  8. Ryan

    Ryan FREE WILLY!!!

    Dude. When you plug in the ehternet cable you have to unplug the power cord on your modem and plug it back in.

    The disk thing is weird as hell. But thats probably because you need the updated software for the PS3. So do what I said and you should be fine. For the first week that I had my PS3 I thought I needed some special cord for it to go on the internet until I unplugged the modem and plugged it back in and what do you know it worked.

    Once you get it online it will prompt you to d/l the new software
  9. Gunny

    Gunny Shoutbox Fuhrer

    I had no issues with my connection either.
  10. Deuce Wayne

    Deuce Wayne #CoachKegstand

    I've tried resetting the modem many times. Never helped though. Looks like I'm going to have to buy a router. Sucks. I'd rather run the chord 5 ft to the system.
Thread Status:
Not open for further replies.
  • Welcome to goTitans.com

    Established in 2000, goTitans.com is the place for Tennessee Titans fans to talk Titans. Our roots go back to the Tennessee Oilers Fan Page in 1997 and we currently have 4,000 diehard members with 1.5 million messages. To find out about advertising opportunities, contact TitanJeff.
  • The Tip Jar

    For those of you interested in helping the cause, we offer The Tip Jar. For $2 a month, you can become a subscriber and enjoy goTitans.com without ads.

    Hit the Tip Jar