Welcome to goTitans.com! Log in or sign up to be a part of the best Tennessee Titans fan site available.

goTitans.com Update Thread

Discussion in 'The Lounge' started by TitanJeff, Jul 17, 2012.

Watchers:
This thread is being watched by 8 users.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,807
    Moolah:
    $10,566
    Next time it happens, try to refresh and see if it returns. Meanwhile, I'll investigate.
    • Tip Jar Donor

    Scarecrow CEO of PPO

    Wright
    Messages:
    18,559
    Moolah:
    $745
    It returns up refresh. At first I thought it was something to keep from post spam, like a 30 sec timer or something, but I do not think that is the case anymore.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,807
    Moolah:
    $10,566
    That might be it. There is a 30 sec between post thingie on here to keep people from flooding the forum.
    • Tip Jar Donor

    Scarecrow CEO of PPO

    Wright
    Messages:
    18,559
    Moolah:
    $745
    I don't think so, because I have gotten it before after the 30sec mark
    edit- I just refreshed the page and tried to post. Box looked normal but I received the pop up telling me to wait.
  1. pettso Starter

    Verner
    Messages:
    1,439
    Moolah:
    $1,173
    I like the layout overall, the one thing I've noticed is that the site is significantly slower than even some of the slowest sites I visit on the web (nfl.com being up there). Am I alone in this?

    Edit: Not in terms of latency/bandwidth, more so browser processing issues. Kinda like a site with too much flash/javascript going on.
  2. Ensconatus Namaste

    Brown
    Messages:
    8,381
    Moolah:
    $22,363
    Slowest, laggiest, most annoying site I visit. Page moving around all crazy, pop ups on the iPad...

    I switched to tapatalk entirely so it's whatever.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,807
    Moolah:
    $10,566
    Over the last few days, one of the ad networks has created huge lag. I don't notice it now. I will continue to monitor. My load time is 2-3 seconds per page.

    I'm on an iPad right now and don't notice any pop-ups. If you can, post the advertiser next time you see one so I can track it down. This site shouldn't have any pops.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,807
    Moolah:
    $10,566
    One thing that might help some of you have load speed problems would be using an ad block. Most browsers have one. Obviously, we use ad revenue to pay for our dedicated server but I totally understand the frustration.

    If you have caching on, the site graphics might be slow the first time you load but should not slow you down after.
  3. Finnebosch I am vengeance.

    Morgan
    Messages:
    2,469
    Moolah:
    $5,078
    Ever since Jeff went with the new site design I've noticed a bit more loading times when I am jumping around the site. Is anyone else having this problem and if so does anyone have any solutions?

    Disclaimer: I'm not trying to bash goTitans in this thread. Just wondering if anyone else is having issues with the new site.
  4. corymiller New Era Connoisseur

    Messages:
    1,904
    Moolah:
    $5,594
    Yes. It's very slow on my MacBook. I only browse now on my iPhone using tapatalk.

Share This Page