Welcome to goTitans.com! Log in or sign up to be a part of the best Tennessee Titans fan site available.

Server issues

Discussion in 'The Lounge' started by TitanJeff, Sep 3, 2007.

Thread Status:
Not open for further replies.
Watchers:
This thread is being watched by 3 users.
  1. SEC 330 BIPOLAR jive turkey

    Verner
    Messages:
    16,099
    Moolah:
    $327
    I've found several busted navigation links. anyone seen those?

    i.e.

    Parse error: syntax error, unexpected T_STRING in /home/jfuqua/public_html/goForum/forumdisplay.php on line 108
  2. titanbuoy medium rare ®

    Kearse
    Messages:
    4,284
    Moolah:
    $588
    Yes I'm having a difficult time accessing anything. I had to get into this thread via an email I had in my inbox (thankfully I'm lazy about deleting old emails).

    I blame Belichik. :suspect:
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,806
    Moolah:
    $10,564
    I think it was caused by these bugs I'm seeing in the forum. Need to spray.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,806
    Moolah:
    $10,564
    If anyone runs into an error code, please PM or e-mail it to me. I don't know if the problems tonight are related to the issues some are having or if it was a hack attempt. Either way, the more I know, the more I can hopefully do to keep the forum running.
  3. TitanKid4Life Guest

    Messages:
    0
    Parse error: syntax error, unexpected T_STRING in /home/jfuqua/public_html/goForum/search.php on line 68

    Thats what i was getting.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Hunter
    Messages:
    22,806
    Moolah:
    $10,564
    Has your speed improved?
  4. Fry Hatin' is what I do.

    Casey
    Messages:
    24,600
    Moolah:
    $9,176
    no, that was DC titan, who i haven't seen back since jeff saw that.....
  5. TitanKid4Life Guest

    Messages:
    0
    Parse error: syntax error, unexpected T_STRING in /home/jfuqua/public_html/goForum/search.php on line 68

    Thats what i was getting.
  6. Bababooey Guest

    Messages:
    0
    I just now returned to full access of the site. It's actually running better afterwards though. weird. I've been getting the same error until just now. It seems as if the line number at the end corresponds with a certain section of the site. trying to go the lounge brings up one line # while trying to enter the titans and NFL talk forum brings a different number. The "URL's" [if you want to call it that] are different corresponding with the section you're going to access. The errors are identical otherwise.
  7. RyansTitans Guest

    Messages:
    0
    mannn. still going extremely slow. i was hoping that error message meant it effected the whole forum and that Jeff would fix it once and for all but nope
Thread Status:
Not open for further replies.

Share This Page