1. Pardon our mess as we continue to update the new forum software. Big thanks to Mike and Preditan for all their help in the transition. If you run into any problems, put them in the Update Thread.

goTitans.com Update Thread

Discussion in 'The Lounge' started by TitanJeff, Jul 17, 2012.

  1. The Playmaker

    The Playmaker pineapple pizza party

    Joined:
    Jul 30, 2006
    Messages:
    12,728
    for some reason I'm not getting the option bar to post like pics and stuff
  2. TitanJeff

    TitanJeff Kahuna Grande Staff Member

    Joined:
    May 24, 2002
    Messages:
    22,973
    You mean add attachments or the little icons on the edit bar?
  3. The Playmaker

    The Playmaker pineapple pizza party

    Joined:
    Jul 30, 2006
    Messages:
    12,728
    yes
    I'm on Safari
  4. TitanJeff

    TitanJeff Kahuna Grande Staff Member

    Joined:
    May 24, 2002
    Messages:
    22,973
    Yes to which? :)

    There's a "upload a file" button under the reply box and, in the area with font size and smilies is a little tree icon and a film strip to its right. Which are gone? Maybe a screen shot would help.
  5. The Playmaker

    The Playmaker pineapple pizza party

    Joined:
    Jul 30, 2006
    Messages:
    12,728
    Safari and yeah everything is gone except the buttons below the text box. No tree, no quote button font, pic, etc.
  6. TitanJeff

    TitanJeff Kahuna Grande Staff Member

    Joined:
    May 24, 2002
    Messages:
    22,973
    Strange. You might dump your cache and see if it helps.
  7. The Playmaker

    The Playmaker pineapple pizza party

    Joined:
    Jul 30, 2006
    Messages:
    12,728
    nope

    could it be my wireless? the signal is pretty weak in my apartment
  8. TitanJeff

    TitanJeff Kahuna Grande Staff Member

    Joined:
    May 24, 2002
    Messages:
    22,973
    No. Do me a screen shot, if you can. I'll pass it along to the gurus.
  9. The Playmaker

    The Playmaker pineapple pizza party

    Joined:
    Jul 30, 2006
    Messages:
    12,728

    Attached Files:

  10. TitanJeff

    TitanJeff Kahuna Grande Staff Member

    Joined:
    May 24, 2002
    Messages:
    22,973
    The tiny mce is gone entirely, mon.

    You try dumping the forum cookies as well? I've never seen this happen. Like you have something blocking it.