Delayed posting issue

Discussion in 'The Lounge' started by TitanJeff, May 25, 2006.

Thread Status:
Not open for further replies.
  1. Broken Record

    Broken Record Biscuit Eater Staff

    4,426
    627
    449
    Yeah, same here. It worked well this afternoon, but I'm having the issue again now.
    #11
  2. Its been happening the past few days for me and I'm sick of it.

    I don't know if it been happening to any of you lot but its really annoying

    If theres anything you can do TitanJeff then I'd appreciate it
    #12
  3. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,011
    6,338
    1,119
    We are having all kinds of server-related issues right now. I'm talking with the host and may, once again, have to look at a dedicated server option.
    #13
  4. Ewker

    Ewker Starter

    4,393
    531
    429
    is this thing working ;)
    #14
  5. Broken Record

    Broken Record Biscuit Eater Staff

    4,426
    627
    449
    The site is just too popular for its own good.
    #15
  6. Gunny

    Gunny Lord and Master Tip Jar Donor

    47,945
    6,756
    1,309
    I'm still getting the delays anyone else getting it as well?
    #16
  7. Hoffa

    Hoffa Not Family?Then freak you you freakin' freak

    12,781
    3,499
    779
    Yes, all the time.
    #17
  8. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,011
    6,338
    1,119
    I don't get them anymore. I thought the problem was resolved.
    #18
  9. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,011
    6,338
    1,119
    Apparently not, that took a long time. I'll keep looking into it.
    #19
  10. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,011
    6,338
    1,119
    And that one took no time to load. Sheesh.
    #20
Thread Status:
Not open for further replies.